Sequence Ruby SDK

Usage

Get the gem

The Ruby SDK is available via Rubygems.

Ruby >= 2.3 is required. See Ruby Maintenance Branches for the language's schedule for security and bug fixes.

Add the following to your Gemfile:

gem 'sequence-sdk', '~> 2.2'

In your code

require 'sequence'

ledger = Sequence::Client.new(
  ledger_name: 'ledger',
  credential: '...'
)

Documentation

Comprehensive instructions and examples are available in the developer documentation.